Monday, December 21, 2009

Easy as pie - Flash plugin for Firefox on Ubuntu

It already is, if you just want it on the standard Firefox on the system. But what I needed was to have it on FF3.5 on Jaunty, which doesn't come by default. I have FF3.5 installed in my home directory. Turned out all I needed was to download the .tar.gz from Adobe, and put the .so file inside to the plugins directory. I was trying to symlink from the standard /usr/lib location to no avail.

1 comment:

  1. 困難的不在於新概念,而在於逃避舊有的概念。.........................

    ReplyDelete