Wednesday, August 4, 2010

Apex Explorer for Force.com: using newer API

It's a handy tool but the newest version available uses API 8.0. Can't remember when that one came out. :) So I tried to change the Options to use newer APIs. The newest version I can get to is 16.0. Beyond that it pops a "null reference" error and is unable to retrieve object list. So there's no change for anything new in API 17, 18, and 19, and I suspect a lot of things in versions after 8 don't get used either.

6 comments: